1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Chat Addicts!

    We are a very friendly chat forum covering a range of topics and always make new members feel very welcome

    Please feel free to take a look around.

    Registration is absolutely free and only takes a minute.
  3. Registered members can:
    • Join in the discussions or start their own
    • Play in the games arcade
    • Upload pictures to their own personal gallery
    • Promote their own sites
    • and much more!

    • Dismiss Notice

    Smiles bug.

    Leo Aug 16, 2012

    1. Leo

      Leo New Chatter

      Joined:
      Jul 16, 2012
      Messages:
      30
      Likes Received:
      5
      Trophy Points:
      100
    2. APS

      APS Administrator Staff Member

      Joined:
      Jun 24, 2011
      Messages:
      13,066
      Likes Received:
      1,176
      Trophy Points:
      860
      I can't seem to get that to happen.
      Anyone else having trouble ?
       
    3. Spice

      Spice Chat Addict

      Joined:
      Jul 9, 2012
      Messages:
      3,607
      Likes Received:
      123
      Trophy Points:
      800
      It's fine at my end.
       
    4. Shortie861

      Shortie861 Administrator Staff Member

      Joined:
      Mar 24, 2011
      Messages:
      39,047
      Likes Received:
      1,046
      Trophy Points:
      810
      All seems fine my end. Which smilies box where you trying to open Leo? Was it the one on the toolbar above the text box or the one below the text box?

      Thanks.
       
    5. Spice

      Spice Chat Addict

      Joined:
      Jul 9, 2012
      Messages:
      3,607
      Likes Received:
      123
      Trophy Points:
      800
      I tried both Shortie and had no problems.
       
      Shortie861 likes this.
    6. APS

      APS Administrator Staff Member

      Joined:
      Jun 24, 2011
      Messages:
      13,066
      Likes Received:
      1,176
      Trophy Points:
      860
      And me
       
      Shortie861 likes this.
    7. Leo

      Leo New Chatter

      Joined:
      Jul 16, 2012
      Messages:
      30
      Likes Received:
      5
      Trophy Points:
      100
      The one on quick reply.
       
    8. Shortie861

      Shortie861 Administrator Staff Member

      Joined:
      Mar 24, 2011
      Messages:
      39,047
      Likes Received:
      1,046
      Trophy Points:
      810
      Thanks for getting back to me Leo, could I ask which browser you are using :)

      Thanks.
       
    9. Leo

      Leo New Chatter

      Joined:
      Jul 16, 2012
      Messages:
      30
      Likes Received:
      5
      Trophy Points:
      100
      I'm using Mozilla Firefox.
       
    10. Shortie861

      Shortie861 Administrator Staff Member

      Joined:
      Mar 24, 2011
      Messages:
      39,047
      Likes Received:
      1,046
      Trophy Points:
      810
      Just done a check myself on Mozilla Firefox and all seems to be working OK this end.

      Are you still having the same problem Leo?
       
    11. Leo

      Leo New Chatter

      Joined:
      Jul 16, 2012
      Messages:
      30
      Likes Received:
      5
      Trophy Points:
      100
      Yeah, it still gives me the same link :\
       
    12. APS

      APS Administrator Staff Member

      Joined:
      Jun 24, 2011
      Messages:
      13,066
      Likes Received:
      1,176
      Trophy Points:
      860
      What's your Firefox version number Leo ?
      Also what addons are installed with it ?
       
    13. Leo

      Leo New Chatter

      Joined:
      Jul 16, 2012
      Messages:
      30
      Likes Received:
      5
      Trophy Points:
      100
      I'm not sure how to check that. It's probably the Ad-ons I installed in it. Tried on Chrome too, didn't work.